SAP Knowledge Base Article - Public

2470092 - SAP Analytics Cloud gives "Failed to connect to system;" with Direct Connection to SAP HANA

Symptom

SAP Analytics Cloud gives "Failed to connect to system;" with Direct Connection to SAP HANA

OrcaFailedtoconnecttosystem.png

Environment

  • SAP Analytics Cloud

Reproducing the Issue

  1. Configure Direct Connection to SAP HANA in SAP Analytics Cloud per Live Data Connection to SAP HANA using a Direct Connection with User Name and Password Authentication
  2. Try to connect to SAP HANA from SAP Analytics Cloud
  3. Notice the error

Cause

SSL Certificate on SAP HANA Server is not present or not accepted by browser machine.

Resolution

Configure an SSL Certificate on your SAP HANA system that your browser machines will recognize per section "Configure HTTPS (SSL) for Client Application Access" of the SAP HANA Administration Guide

You can find a step-by-step guide to configure SAP HANA certificates for WebDispatcher (HTTPS connection) in KBA 2502174

See Also

Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.

Keywords

EPM, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Hana Cloud for Planning, EPM-ODS, Cloud for Analytics, C4P, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, HCP, C4A, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJ, BOBJcloud, BOCloud., BICloud, BO Cloud, connecting, conecting, conectando, conexão, modelo, SBOC, direct, HANA, failed, connect, CORS, SAC , KBA , LOD-ANA , SAP Analytics Cloud , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , LOD-ANA-PL , SAP Analytics Cloud – Planning (BOC) , LOD-ANA-BR , SAP Analytics Cloud - Digital Boardroom , LOD-ANA-PR , SAP Analytics Cloud – Predictive (BOC) , Problem

Product

SAP Analytics Cloud 1.0