SAP Knowledge Base Article - Public

2942789 - New button under Follow-up Items disabled for an Appointment

Symptom

The new button under the follow-up items table for an Appointment is disabled

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Appointments.
  2. Open any Appointment.
  3. Go to Related Items tab.
  4. Under Follow-up Items tab, the "New" button is disabled. 

Cause

The Appointment for which you are trying to create a follow up item is created from a Lead that was created for a Company (not linked to Existing Account or Create Indiv. Customer not checked).

Since there is no actual Account associated for the Appointment, the button "New" is disabled.

Resolution

This is an Expected System behavior.

Keywords

new button, appointment, follow-up items, button disabled, related items , KBA , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions