SAP Knowledge Base Article - Public

2940815 - Add Field button not available to Add or Create a new KUT Field

Symptom

The option Add Field is not available to add an existing field or to create a new field

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Enter Adaptation in Fiori.
  2. Navigate to a screen for example Accounts Overview.
  3. Create a new section.
  4. Navigate inside the section in the right side pane.
  5. Click on Add.
  6. You see only Add Mashups and not field.

Cause

The fields cannot be added directly to a new section or tab

Resolution

The field can be created in the header section and moved to the newly created sections

See Also

https://blogs.sap.com/2019/11/15/key-user-extensibility-in-fiori-client-part-3/

Keywords

Add field, fiori adaptation, create new field , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions