SAP Knowledge Base Article - Public

2908128 - Custom Party Not Visible to Be Added on Ticket

Symptom

You have created a Custom Party ZABC (ZABC represents the ID of the Custom Party) but this is not visible to be added on the Parties for Tickets.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Business Configuration work center.
  2. Select the Overview.
  3. Search for Tickets for Customer Support.
  4. Open the Activity.
  5. Click on Maintain Involved Parties.
  6. Click on Add Row.
  7. Party ZABC is not visible.

Cause

Party ZABC has Party Category different than "Other Party".

Resolution

Only Party Category "Other Party" is enabled to be used in Tickets as of the current system behavior.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center. You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder.
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

See Also

2874451 - Determination of Custom Party Roles

Keywords

Ticket ; Custom ; Party ; Definition ; Party Role ; Z ; Add ; Not added ; Not found , KBA , LOD-CRM-SRP-PAP , Ticket - Party Processing , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions