SAP Knowledge Base Article - Public

2907511 - "Failed to import translation data" error when importing content in SAP Analytics Cloud (SAC)

Symptom

The following error message occurs in SAP Analytics Cloud (SAC) when importing a .tgz file:

  • "Failed to import translation data. Please try again or have an administrator check the system logs"

Environment

  • SAP Analytics Cloud (Enterprise) 2020.6.4

Reproducing the Issue

  1. Create a user who has BI_Admin and a Role does not have "Delete" right on the translation privilege.
  2. Logon to SAC with this user.
  3. Try to import a .tgz file using the "Update existing object" option.
  4. Notice the error for the Story import.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, warning, Story, import , KBA , LOD-ANA-ADM , SAC Administration , Problem

Product

SAP Analytics Cloud 1.0