SAP Knowledge Base Article - Public

2907017 - Date format is not recognized in the model after importing from Salesforce in SAP Analytics Cloud (SAC)

Symptom

The following behavior occurs in SAP Analytics Cloud (SAC):

  • Date format is not recognized in the model after the import.
  • Dimension type cannot be transformed to Date type.

Environment

SAP Analytics Cloud (Enterprise) 2020.2.12

Reproducing the Issue

  1. Logon to SAC.
  2. Create a model with Salesforce connection.
  3. Notice that Date dimension is recognized as a Generic dimension.

Cause

The issue is caused by a defect in the product.

Resolution

This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC, Salesforce , KBA , LOD-ANA-DES , Model, Story Design & Visualizations , LOD-ANA , SAP Analytics Cloud (SAC) , Problem

Product

SAP Analytics Cloud 1.0