SAP Knowledge Base Article - Public

2902929 - In the Ticket Routing Rule, the Column Sequence Needs to be Change

Symptom

How to change the sequence of the column in the Ticket Routing Rules by Organization or Territory.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the Service and Social view.
  3. Click on Ticket Routing Rules by Organization or Territory and open it.
  4. Here you want to move the sequence/position of column LMN (where LMN represent the column name).

Cause

Using action column adaptation, you can add any available column and also change the position for existing column LMN.

Resolution

  1. Go to the Administrator work center.
  2. Go to the Service and Social view.
  3. Click on Ticket Routing Rules by Organization or Territory and open it.
  4. You can see column LMN is currently in N1-position ( N1 represent the current position of column)
  5. Click on 3 dots and action there as Adapt Column.
  6. Select the column LMN and click on Move Up / Move Down to set it to position/sequence as N2 (where N2 represent the new position).
  7. Click on the OK button.
  8. Now you can see column LMN is moved from position N1 to position N2.

Keywords

Ticket Routing Rule , Move Up , Move Down , KBA , adapt column , LOD-CRM-BRF , C4C BRF Configuration , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions