SAP Knowledge Base Article - Public

2899742 - G/L account hierarchy structure does not align with S/4 HANA Cloud after import in SAP Analytics Cloud (SAC)

Symptom

After import data from S/4 HANA cloud to model, notice that the GL account hierarchy is not correct, some GL accounts are not mapped correctly, parent nodes are set to unassigned, while in S/4 HANA, they have parent nodes.

Environment

  • SAP Analytics Cloud (Enterprise) 2020.4.5

Reproducing the Issue

Customer follow the steps in the official guide "2JV_S4CLD1911_BB_ConfigGuide_EN_XX.docx" to import the hierarchy:

Open this link first :

https://rapid.sap.com/bp/#/browse/categories/sap_s%254hana/areas/cloud/packageversions/BP_S4H_ANA/S4CLD/1911/XX/15/EN/scopeitems/2EB

Then under Configurations you will find 2JV, click and download the document.

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC , KBA , LOD-ANA-DES , Model, Story Design & Visualizations , Problem

Product

SAP Analytics Cloud 1.0