SAP Knowledge Base Article - Public

2893760 - Employee Does Not Receive Workflow Rule Notification for Team

Symptom

You would like to understand why an employee does not receive a workflow rule notification sent to the team.

Environment

SAP Cloud for Customer

Cause

The employee is not set as Primary for the team the workflow rule was triggered.

The employee will only receive workflow rule notifications for the team he is set as Primary.

Resolution

This is the standard behavior of the system.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

See Also

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Keywords

Workflow Rule; Notification; Employee; Primary; Team; Service; Ticket; C4C; Cloud for Customer; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2002