SAP Knowledge Base Article - Public

2889418 - Bookmarks do not appear after opening a story in SAP Analytics Cloud (SAC)

Symptom

The following behavior occurs in SAP Analytics Cloud (SAC):

  • Bookmarks do not appear after opening a Story. 
  • Clicking on the Bookmarks shows the following message: There are no bookmarks saved. 
  • Google Developer Tools traces show the following error: Allocation size overflow

Environment

SAP Analytics Cloud (Enterprise) 2019.21.14

Reproducing the Issue

  1. Create a Story with bookmarks. 
  2. Reopen the Story.
  3. Notice that bookmarks do not appear at all and it shows that there are no bookmarks saved. 

Cause

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, bookmark, save, open, display, show, present, allocation, size, overflow, , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem

Product

SAP Analytics Cloud 1.0