SAP Knowledge Base Article - Public

2889218 - Sensitive attribute 'Ticket Type' in conditions. Read Access Logging not handled Warning Message

Symptom

You receive the warning message Sensitive attribute 'Ticket Type' in conditions. Read Access Logging not handled in Workflow Rules and Activity Routing Rules.

Environment

SAP Cloud for Customer

Reproducing the Issue

  • Workflow Rules:
  1. Navigate to Administrator work center.
  2. Navigate to Workflow Rules work center view.
  3. Click New
  4. Select the business object Ticket.
  5. Add the required details.
  6. Navigate to step 2 Conditions.
  7. Add a condition with Ticket Type field.
  8. See the warning message.
  9. Proceed normally and activate the workflow rule.
  • Activity Routing Rules:
  1. Navigate to Activity Planner work center.
  2. Navigate to Routing Rules work center view.
  3. Click New.
  4. In the Conditions tab of the Routing Rule, add a condition with Ticket Type field.
  5. See the warning message.
  6. Proceed normally and activate the routing rule.

Cause

This warning message is displayed only to provide a clarification that the Ticket Type field and values are considered sensitive data in the system backend.

Resolution

This is the standard behavior of the system.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

Keywords

Sensitive attribute 'Ticket Type' in conditions. Read Access Logging not handled; Ticket Type; Conditions; Workflow; Workflow Rule; Service; Ticket; C4C; Service Request; Error Message; Message; Warning; , KBA , LOD-CRM-WKF , Workflow , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions