SAP Knowledge Base Article - Public

2887421 - Incident Automatically Closed After 14 Days

Symptom

You noticed that your incidents are closed automatically after 14 days.

Environment

SAP Business ByDesign
SAP Hybris Cloud for Customer
SAP Cloud for Travel on Demand

Cause

This is expected behavior, since the latest Release 2002, the logic of incident auto-closure has changed, all incident with status “in process” without update on the customer side will be automatically completed after 14 days.

A notification will be sent at day 7 and the incident will be completed 7 days later if no action is taken.

This does not affect incidents sent to SAP.

Resolution

This is the expected system behavior.

See Also

Blog: Incident Auto-Closure in Built-In Support – C4C/ByD 2002 Upgrade

Keywords

Automatic Closure; Incident; Status; Completed; Confirmed , KBA , AP-SSR-SSR , SAP Support Request , Problem

Product

SAP Business ByDesign 2002 ; SAP Business ByDesign 2005