SAP Knowledge Base Article - Public

2885302 - Unable to Recall E-mail Sent to Employee in Cloud for Customer

Symptom

You notice that it is not possible to recall an e-mail sent to an employee in within the SAP Cloud for Customer system.

Environment

SAP Cloud for Customer

Cause

This is the standard behavior of the system.

Resolution

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right-hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

Keywords

E-mail; E-mail Channel; B2B; B2C; Employee Support; Integration; Service; C4C; Cloud for Customer; Recall; , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions