SAP Knowledge Base Article - Public

2882512 - Option Yes to Set Ticket as Irrelevant is Grayed Out

Symptom

You noticed that when trying to set a ticket to irrelevant, the option Yes is grayed out in the popup raised.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. Click Edit.
  5. Click More.
  6. Click Set as Irrelevant.
  7. See that the option Yes is grayed out.

Cause

This happens when the Ticket is anonymized.

Resolution

Service Request Tickets can only be set to irrelevant if they are not anonymized in the system.

Keywords

Ticket; Service Request; Set as Irrelevant; Irrelevant; Yes; Grayed Out; Anonymized; Service; C4C; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions