SAP Knowledge Base Article - Public

2880428 - No item category available

Symptom

You are creating a sales document and when you enter a line item, an error message is displayed:

No item category available (Table T184 * *  ) View Details

As you click on View Details:

No item category available (Table T184 * * )
Message no. V1320

Diagnosis
No item category could be determined for the combination * * .

System Response
The system does not allow further processing of this item.

Procedure
Check the entries in table T184 by means of which item category determination is controlled.
If you do not have the authorization to do this yourself, contact your system administrator.

Environment

S/4HANA Cloud

Cause

  1. Go to Manage Your Solution app
  2. Configure Your Solution 
  3. Search for configuration step ID 102807 - Assign Item Categories
  4. Check that there is no entry maintained for the required combination.

Resolution

It is not possible to add new entries.

You are able to modify the fields that are not greyed out.

If you need add new entries you need check your requirement with the expert configuration team. As this is a customer specific request, it needs to be followed by the review process for non standard configuration request.

Kindly contact the product expert /CSM assigned to you for the non standard configuration request.

Keywords

sales order, 102807, T184, t184, assign item categories, item category, SSCUI 102807, sales document type, item category group , KBA , SD-SLS-CNT , S/4HANA: Sales Content , SD-SLS , Sales , Problem

Product

SAP S/4HANA Cloud all versions