SAP Knowledge Base Article - Public

2876549 - Error: "This version of Live Universe Connector is not supported anymore, could you please update to the latest version available on SMP?" occurs when creating model based on Live Data Connection to Universe

Symptom

  •  Error: "This version of Live Universe Connector is not supported anymore, could you please update to the latest version available on SMP?" occurs when creating model based on Live Data Connection to Universe

Environment

  • SAP Analytics Cloud 2020.1.2

Reproducing the Issue

  1. Log on SAC.
  2. Create a model based on Universe Live Data Connection.
  3. Error occurs and Live Universe Connector is a supported version.

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also


Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.

Keywords

This version of Live Universe Connector, not supported, update to the latest version available on SMP, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-LDC , SAC Live Data Connection , Problem

Product

SAP Analytics Cloud 1.0