SAP Knowledge Base Article - Public

2869135 - Error "The tenant is locked, please try again later or contact your administrator" when logging onto SAP Analytics Cloud (SAC)

Symptom

 When trying to log onto a Tenant in SAC, you get the error message "The tenant is locked, please try again later or contact your administrator"

Environment

  • SAP Analytics Cloud 2019.1.15

Reproducing the Issue

  1. Try to log onto your SAC Tenant
  2. Get the error "The tenant is locked, please try again later or contact your administrator"

Cause

This error message will usually appear when a tenant has been marked for deletion / shutdown.

Resolution

Contact your account manager / sales rep to ensure that your tenant is not being shut down.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, sapanalyticscloud, sap analytical cloud, sap analytical cloud, SAC , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem

Product

SAP Analytics Cloud 1.0