SAP Knowledge Base Article - Public

2869115 - Ticket Timeline Control Requesting User Login

Symptom

After enabling the Ticket Timeline Control, you notice that a popup appears requesting the user to logon when accessing tickets.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Navigate to Service work center.
  2. Navigate to Tickets work center view.
  3. Open any ticket.
  4. See that the popup appears requesting for the user and password.

Cause

You have the Single Sign-On (SSO) enabled in your tenant.

Resolution

As the Ticket Timeline Control is a beta functionality, it does not yet support all scenarios including the SSO functionality.

Our product management and development team are already aware and working on to improve the Ticket Timeline Control, so it can support the SSO functionality accordingly.

Keywords

C4C; Cloud for Customer; Interaction; Ticket; Ticket Timeline Control; Timeline; Control; Service; User; Logon; Credentials; Loading; , KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions