SAP Knowledge Base Article - Public

2867884 - Changes Facet not available in Activities or Visits

Symptom

You want to add the Changes facet in Activities or Visits but it's greyed out despite being set to Visible.

Environment

SAP Sales Cloud

Reproducing the Issue

  1. Go to the Activities workcenter.
  2. Go to the Tasks view (for example).
  3. Open any Task.
  4. In Adaptation mode, find the Changes facet and note it's greyed out. 

Cause

The relevant scoping question is not scoped.

Resolution

Please scope the question "Do you want to track changes made to activities and visits?"

Business Configuration > Scoping > Questions > Sales > Account and Activity Management > Activity Management

Keywords

changes, tab, facet, activities, email, tasks, appointment, visit , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions