SAP Knowledge Base Article - Public

2867526 - Unplanned Item : error "Too many Employee Responsible entered: remove an entry"

Symptom

Employee responsible is duplicated when the user adds an unplanned item in S/4HANA Cloud Service 1911.

Environment

 S/4HANA CLOUD Service

Reproducing the Issue

  1. Logon with technician role CUSTOMER_SRVC_TEC
  2. Add a Unplanned Item to an existing Confirmation

kba1.png

kba2.png

3. System will create the new item. However, the error log display the message "Too many Employee Responsible entered: remove an entry"

KBA4.png

Cause

Standard behavior. System duplicates the Employee Responsible when the user adding the unplanned item is different than the Employee responsible on the Service Order. See note 2855575 for futher information

Resolution

Logon with role CUSTOMER_SRVC_MGR and delete delete.pngthe duplicated employee. TThis Feature will be addressed in the Upcoming Release.

kba5.png

See Also

S/4HANA CLOUD Service help documentation
https://help.sap.com/viewer/adbae5bcd5994f159bf2847a11397b61/1911.500/en-US/b7b9c86b0e6b46f2a3b32cc7eb3abb5f.html

Keywords

Customer Service Technician Role, Employee Responsible, unplanned items , KBA , CRM-S4-SRV-SCO , S4CRM: Service Confirmation , CRM-S4-SRV-SVO , S4CRM: Service Order , Problem

Product

SAP S/4HANA Cloud 1911