SAP Knowledge Base Article - Public

2866999 - Error: "Local version 21 is older than server version 22. Please refresh." occurs when adding a new dimension and saving model on SAC

Symptom

  •  Error: "Local version 21 is older than server version 22. Please refresh." occurs when adding a new dimension and saving model on SAC

Environment

  • SAP Analytics Cloud 2019.21

Reproducing the Issue

  1. Logon SAC.
  2. Open a model.
  3. Add a new dimension.
  4. Save the model.

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also


Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.

Keywords

Local version is older than server version, add dimension, save model, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem

Product

SAP SuccessFactors HCM Core 1908