SAP Knowledge Base Article - Public

2866798 - Post Q4 Preview Release: Unable to export picklists from Picklist Management - SuccessFactors Platform

Symptom

  • When attempting to export picklists from Picklist Management after the latest Q4 release, the UI never returns any results
  • Job fails in Provisioning with error "Invalid Job Owner"

Environment

SAP SuccessFactors HXM Suite

Reproducing the Issue

  1. Go to Picklist Management
  2. Select "Export all picklists"
  3. Export job starts, but never finishes or returns the picklist file

Cause

This is a known code issue that was introduced in the system after the latest Q4 release (b1911). The export job fails immediately in the back end (Provisioning) due to error "Invalid User / Invalid Job Owner".

Resolution

The code fix for that issue is being batched next weekend (December 1st, 2019) on all Preview environments.

Workaround: in the meantime, please access the instance or proxy on behalf of any user who has exactly the same User ID and Username (e.g. SFADMIN).

See Also

2855985 - Q4 1911 - Platform Release Information FAQ

Keywords

picklist, export, export all picklists, legacy, picklist management, invalid user, invalid job owner, job, stuck, results, PLA-11364 , KBA , LOD-SF-PLT-PCK , Picklist Management Issue , Problem

Product

SAP SuccessFactors HXM Suite 1911