SAP Knowledge Base Article - Public

2865983 - New status in Instance Refresh tool: "Post-Refresh Activities in Progress"

Symptom

  • What is the new status "Post-Refresh Activities in Progress" in the Instance Refresh Tool?
  • What occurs when this status is shown?

Environment

SAP Successfactors HXM Suite

Reproducing the Issue

After scheduling an instance refresh via the tool (IRT), there is an unfamiliar status that appeared in the page: "Post-Refresh Activities in Progress"

Cause

This is an 1911 enhancement

Resolution

A new status is introduced in the Instance Refresh process with the name "Post-Refresh Activities in Progress". This status is a part of regular refresh process. During this status, certain activities are done to maintain stability in your target instance. The activities that take place based on your instance are, deleting the audit logs and NoSQL data, masking the internal users email ID, and syncing user data between SAP SuccessFactors HXM Suite and SAP SuccesFactors Learning. If all the activities are completed successfully, the status of the refresh process changes to Successful.

You can see the status "Post-Refresh Activities in Progress" occurs after the "In Progress" status. The sequence of a successful refresh request after the request submission is:

  1. Scheduled
  2. Validation in Progress
  3. In Progress
  4. Post-Refresh Activities in Progress
  5. Successful

Note: If any one of the post-refresh activities fails, the status changes to "Completed with Warning"

See Also

SAP Help Portal guide: PostRefresh Activities in Progress

Keywords

post refresh activities in progress, instance refresh tool, irt, status , KBA , LOD-SF-SER-REF , Instance Refresh , LOD-SF-PLT , Platform Foundational Capabilities , Problem

Product

SAP SuccessFactors HXM Suite all versions