SAP Knowledge Base Article - Public

2865314 - Cannot Make Attachments Facet Visible On Tasks

Symptom

While the Attachments facet is marked as visible for Tasks, it is not available when using

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales work centre.
  2. Go to the Tasks view.
  3. Open any task.
  4. From the user dropdown menu, select 'Adapt'.
  5. Select the task's facet.

Result: while the Attachment facet is marked as visible, it cannot be seen in the UI. 

Task eye.jpg

Cause

This is expected system design. The Attachments facet can be enabled only for iPad, which is why it appears when in Adapt mode. The facet is not available for the desktop.

Resolution

If you would like to use attachments in Tasks, please use the Attachment tab available in the Overview facet.

TAskscreenshot.jpg

Keywords

missing, gray, grey, grayed out, greyed out , KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions