SAP Knowledge Base Article - Public

2860207 - Account is Not Copied from Opportunity when Create an Appointment from Opportunity

Symptom

Account is not copied from the opportunity when create an appointment from an opportunity.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open an Opportunity. 
  2. Go to Activities facet and create a new follow-up Appointment. In the quick creation page, you can see the Account field is not fetched with the data of that opportunity. 

Cause

The Account party role is not actived in Business Configuration

Resolution

  1. Go to Business Configuration work center. 
  2. Go to Overview. 
  3. Find the 'Activities' activity and open it. 
  4. Click on Maintain Involved Parties for Appoitments. 
  5. In the opened page, you can see the Party Role 'Account', check the Active box. 
  6. Save and Close. 

Keywords

Activity, Account, Opportunity , KBA , LOD-CRM-OPP , Opportunity Management , Problem

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions