SAP Knowledge Base Article - Public

2856513 - We've encountered an unexpected issue in SAP Analytics Cloud (SAC) when trying to log out

Symptom

The following error message occurs in SAP Analytics Cloud (SAC) when trying to log out.

  • "We've encountered an unexpected issue.

    Please try again later or contact your system

    administrator if the problem persists."

     

    Additionally this error message can be seeing from Chrome Developers Tools Network tab:

     "Error Code: 4000, Error Message: Some internal error occurred in App\-Router with reason: while trying to invoke the method javax.servlet.http.HttpSession.getId() of a null object returned from javax.servlet.http.HttpServletRequest.getSession(bool), Public URL: https:\/\/xxxx.us2.sapbusinessobjects.cloud:443, Tenant ID: ..., Account ID: ..., Current Time: Wed Oct 30 11:28:51 UTC 2019";

Environment

SAP Analytics Cloud 2019.15.15

Reproducing the Issue

1. Log into the SAC Tenant.

2. Click on the user icon and select Log out.

3. A page with the mentioned error message is displayed.

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem

Product

SAP Analytics Cloud 1.0