SAP Knowledge Base Article - Public

2855508 - Parameter cannot be used to define version member

Symptom

" Parameter cannot be used to define version member" in the data action.

Environment

  • SAP Analytics Cloud

Reproducing the Issue

  1. Check data action
  2. RESULTLOOKUP does not work for parameter "VERSION_A"
    For example:
    DATA([d/DIMENSION_A]="a")=RESULTLOOKUP([d/DIMENSION_B]="123")* RESULTLOOKUP ([d/Version]= %VERSION_A% )
  3. Error " Parameter cannot be used to define version member" during validation

Cause

Feature Enhancement

Resolution

  • The feature is in our developer's backlog
  • We will update the help document once the feature is available.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,  observed that the Browse > Models is missing in our SAC tenant. Has there been any change in the options with the recent updates , KBA , LOD-ANA-PL , Planning Functionality, Planning Models , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-BR , Digital Boardroom (DiBo) , LOD-ANA-PR , Predictive Scenarios, Smart Predict , Problem

Product

SAP Analytics Cloud 1.0