SAP Knowledge Base Article - Public

2855088 - Unable to disable SAML SSO and revert back to the default IdP (SAP Cloud Identity) in SAP Analytics Cloud (SAC)

Symptom

  • Unable to disable SAML SSO and revert back to the default IdP (SAP Cloud Identity) in SAP Analytics Cloud (SAC)
  • After clicking Save button, it is pending there for more than 15 minutes without any more response ( NO ERROR)

Environment

  • SAP Analytics Cloud 2019.15.15

Reproducing the Issue

  1. Log on to SAC tenant with SAML IDP enabled using System Owner.
  2. Go to Main Menu > System > Administration > Security.
  3. Select Edit.
  4. In the Authentication Method area, select SAP Cloud Identity (default).
  5. Select Save.
    => It is pending there for more than 15 minutes without any more response (no error).
    => Unable to disable SAML SSO and revert back to the default IdP (SAP Cloud Identity).

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO, disable, revert, back, IdP, SCI, default, save, pend, pending, unable, cannot , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem

Product

SAP Analytics Cloud 1.0