SAP Knowledge Base Article - Public

2847043 - Dimension columns do not appear in the "Data Changes" log in SAP Analytics Cloud (SAC)

Symptom

Dimensions do not appear in the "Data Changes" log under "Security / Data Changes" in SAP Analytics Cloud.

Environment

  • SAP Analytics Cloud 2019.20

Reproducing the Issue

  1. Select "Security / Data Changes" and select a model.
  2. Verify that the dimension columns are selected in the "select column" box.
  3. The dimension columns do not show in the log.
  4. Exporting the log to Excel also does not show the dimension columns.

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO , KBA , LOD-ANA-PL , Planning Functionality, Planning Models , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem

Product

SAP Analytics Cloud 1.0