SAP Knowledge Base Article - Public

2845865 - Unable to rollback to SAP Cloud Identity(default) in SAP Analytics Cloud (SAC)

Symptom

The following behavior occurs in SAP Analytics Cloud (SAC):

  • When trying to switch back to SAP Cloud Identity (default), got an error message
  • Notice 500 Internal Server Error in Chrome Har trace

Environment

  • SAP Analytics Cloud 2019.15.7

Reproducing the Issue

  1. Go to System->Administration->Security
  2. Under "Authentication Method" ->Choose "SAP Cloud Identity(default)" and save
  3. Error occurs

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem

Product

SAP Analytics Cloud 1.0