SAP Knowledge Base Article - Public

2844889 - Problem connecting to Internal Career Site as an employee - Recruiting Marketing

Symptom

When I try to connect to my internal career site with correct login and password as an employee, I am redirected to the home page of the external career site and never really connect.

Environment

  • SAP SuccessFactors Recruiting Marketing
  • Career Site Builder & Internal Career Site

Reproducing the Issue

[Enter your Reproducing the Issue here...]

Cause

This usually happens during the time of the integration. The metadata in RMK (Career Site Builder) and the metadata to the corresponding application in the IAS tenant don't match anymore. It seems that the metadata is sometimes updated a few minutes after it has been generated in RMK. Our technical team is investigating the issue.

This is only for instances where the full integration of the Internal Career Site has been done, start to finish, and so it should be working.

Resolution

Here is a workaround in case you encounter this issue:

  1. Go back to Career Site Builder of RMK, and Generate the Metadata
  2. Intentionally wait 30-60 minutes
  3. After waiting this amount of time download the metadata from RMK (Career Site Builder) and upload it to the corresponding application in the IAS tenant.

See Also

2816436 - Internal Career Site powered by CSB enablement issues

2769123 - Internal Career Site Powered by CSB - Recruiting Management

Keywords

internal, career, site, IAS, ICS, employee, RMK, CSB, SSO, connection, login , KBA , LOD-SF-RMK-INT , Integrations with RCM, SSO, MOB, ONB etc , Problem

Product

SAP SuccessFactors Recruiting all versions