SAP Knowledge Base Article - Public

2843423 - IAS Upgrade via Upgrade Center not working - BizX Platform

Symptom

1st IAS Upgrade not working. It is marked as 'Completed' in Upgrade Center but no tenants created or email sent / received.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.

Environment

  • SAP SuccessFactors HCM Suite
  • SAP Cloud Platform Identity Authentication Service

Reproducing the Issue

  1. Perform Upgrade 'Create SuccessFactors Identity Authentication Service Integration' in Upgrade Center
  2. Upgrade gets marked as 'Completed' but it hasn't created any IAS / IPS tenants or sent out an email

Cause

There is a known issue at the moment where the background processes required for a successful Upgrade are not getting initiated

This results in a false 'Completion' status in Upgrade Center

Resolution

Our Engineering and Product Management teams are working on the issue under the Highest priority.

There is no defined ETA at this moment for resolution to this issue.

This document will be kept updated, so that once the issue is resolved or have an ETA, it will be provided here.

Once resolved, the next actions are to Un-Do and then Re-Do the Upgrade in Upgrade Center.

See Also

 2791410 - SAP Cloud Identity Authentication tenants through Upgrade Center

Keywords

IAS Upgrade not working, IAS Upgrade, IAS Upgrade Center, IAS email not sent, IAS tenant not created, IPS tenant not created , KBA , LOD-SF-PLT , Platform Foundational Capabilities , LOD-SF-PLT-IAS , Identity Authentication Services (IAS) With BizX , Problem

Product

SAP SuccessFactors HCM Suite all versions