SAP Knowledge Base Article - Public

2835498 - How to Work with Multiple Channel E-mail Addresses in the TO or CC field

Symptom

When a customer sends an email to two different email channels, you would like that two separate tickets would be created for the different channels.

Environment

SAP Cloud for Customer

Cause

This feature needs to be activated within C4C.

Resolution

This feature has been added as part of the 1908 release, to start using there are some settings required.

The full details on how to activate it, can be seen in the below blog post.

See Also

 2819306 - Error in unassociated E-mails Inconsistent channel address in custom/envelope-from header in mime

Keywords

E-mail channels; TO; CC; Multiple Email; , KBA , LOD-CRM-SC-EML , Email , How To

Product

SAP Cloud for Customer core applications all versions