SAP Knowledge Base Article - Public

2835274 - How to Request Server - Side Integration for a SAP Partner

Symptom

You as a partner have a demo session with a customer where you need to show the server-side groupware integration, but you don't have access to server-side integration in your demo tenant.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log in to the tenant
  2. Search for work center Email Integration
  3. Note: Work center Email Integration is not available.

Cause

The Cloud Demo for SAP Sales and Service Cloud is not enabled for iCRM. Therefore, iCRM cannot be activated for demo tenants.

iCRM is only enabled for the following partner material numbers:

  • 8006354 Cloud Development for SAP Sales and Service Cloud
  • 8006355 Cloud Test for SAP Sales and Service Cloud

Resolution

You need to raise an incident/service ticket from one of your development tenants. There, we can activate iCRM for you.

You as partner request it the same way how the customer would request it. Product support will validate the contract before provisioning iCRM. If the contract is valid, then the activation is done by our hosting/operations team.

Keywords

Customer demo addressing serverside groupware integration, partner demo tenant, no rights to use server - side integration, set up server - side integration for partner , KBA , LOD-CRM-INT-OEM , Provisioning issues for OEM integration (eg iCRM) , Problem

Product

SAP Cloud for Customer add-ins 1908 ; SAP Cloud for Customer add-ins 1911