Symptom
After a system instance refresh, information such job requisitions history or applicant history is lost.
Environment
SAP SuccessFactors Recruiting Management - All versions
Cause
This is expected behaviour. As part of compliance requirements, since b1811, audit data for RCM related information will be removed after an instance refresh to comply with GDPR demands. As most of the security-related features in SFSF, it is not possible to opt out of this behaviour. More information on this has also been reported in the Instance Refresh Guide available on the SAP Help Portal ("Except for Employee Central and Onboarding, all other audit logs are not copied from the source to target instance post refresh.").
Resolution
System working as designed to comply to GDPR demands. Alternatives to this behaviour can be suggested throughout our Enhancement Request process.
See Also
2090228 - How to Submit Enhancement Requests for SAP SuccessFactors Products
Keywords
job requisition history missing ; applicant history missing ; instance refresh , KBA , LOD-SF-RCM , Recruiting Management , Problem