SAP Knowledge Base Article - Public

2832013 - SAC Planning - Issue with spreading when using filter

Symptom

  • In SAP Analytics Cloud for Planning when using spreading and filtering by year the process keeps spinning and no results appear.
  • When the filter is taken out it works.

Environment

SAP Analytics Cloud for Planning

Reproducing the Issue

  1. In the story, go to your Data Input grid
  2. In Builder > create a filter for Time by member and select one specific year (e.g. 2019)
  3. High-light a data value and select Spreading
  4. Select 'Equally' as auto-fill pattern
  5. Click ok -> the process is spinning and never ends

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

Keywords

filter, spreading, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics,Error, Issue, System, Data, User, Unable, Access, Connection, Sac, Connector, Live, Acquisition, Up, Set, setup, Model, BW, Connect, Story, Tenant, Import, Failed, Using, Working, SAML, SSO , KBA , LOD-ANA-PL , Planning Functionality, Planning Models , Problem

Product

SAP Analytics Cloud all versions