SAP Knowledge Base Article - Public

2829540 - Users cannot login to SAP Analytics Cloud (SAC)

Symptom

Error below happens when login to SAC:

It seems your profile is not configured for this system

Environment

  • SAP Analytics Cloud (SAC)

Reproducing the Issue

  1. Configure SAML SSO with custom IDP.
  2. Change back to default IDP.
  3. Only one user can login to SAC, all the other users including System owner cannot login to the system.
  4. Reset password cannot resolve the issue.

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, profile, access, logon ,login, , KBA , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , Problem

Product

SAP Analytics Cloud 1.0