SAP Knowledge Base Article - Public

2823103 - Job Alert email template was changed, but the alert is sending another/the old one - Recruiting

Symptom

In Manage Recruiting Email Templates in Admin Center, the job alert template has been updated, and also in Manage Recruiting Email Triggers, but when the job alert was received, it was received with another email template or an old email template.

Environment

  • SAP SuccessFactors Recruiting Management
  • SAP SuccessFactors Recruiting Marketing

Cause

The job alert was created in RMK (external career site), so the job alert template configuration is in Command Center.

Resolution

In order to update an email template in Recruiting Marketing, it will need engagement from SAP Professional Services or an Implementation Partner since customers don't have access to it, and SAP Support is not authorized to work with these requests as per KBA 2794889 - Change Requests for Recruiting Marketing.

See Also

2794889 - Change Requests for Recruiting Marketing

2081237 - Job Alerts in Recruiting with RCM and RMK - Recruiting

Keywords

job alert, job alert template, email template, email template not updated, email template incorrect, old email template, job alert email template, job alert old, job alert incorrect, job alert not updated. , KBA , LOD-SF-RCM , Recruiting Management , Problem

Product

SAP SuccessFactors Recruiting all versions