Symptom
You have added a Tax Exemption Certificate to the Account ABC (ABC represents the ID of the Account) and you expect to see the certificate under the items tab of the Customer Invoice.
However, the system is not triggering the Tax Exemption Certificate information.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Customer Invoicing work center.
- Select the New Manual Invoice from the common tasks.
- Enter Account ID.
- Click the View All button.
- Navigate to the Items tab.
- Click Add Row button.
- Select the Taxes subtab.
You expect to see the following:
- Tax Exemption Certificate checkbox marked.
- Tax Exemption Certificate ID.
- Tax Exemption Reason.
Cause
The reason this information was not automatically maintained, is because the system was not able to determine a currency.
Resolution
This is the system expected behavior.
Please maintain a currency under the general tab of the manual invoice request, or maintain the currency under the Sales Data tab of the Account.
Steps:
- Go to the Account Management work center.
- Select the Accounts view.
- Search for the Account ABC.
- Open the Account ABC.
- Navigate to the Sales Data tab.
- Select the line of the expected Sales Organization.
- Under Details, click on the drop-down for Currency.
- Select the expected Currency.
- Click Save.
Once this information was not automatically maintained, is because the system was not able to determine a currency.
Keywords
Tax Exemption Certificate; Manual Invoice; Missing; System Remove; , KBA , AP-TTE-TC , Tax Calculation , How To