SAP Knowledge Base Article - Public

2799672 - Unable to delete Import Jobs or Import Schedules in SAP Analytics Cloud (SAC) & SAP Digital Boardroom

Symptom

When deleting an Import Job or Import Schedule, after it is deleted, the entry will still exist in SAP Analytics Cloud (SAC):

Environment

  • SAP Analytics Cloud 2019.8.9

Reproducing the Issue

  1. Log in to SAP Analytics Cloud
  2. Navigate to a Model
  3. Edit the Model
  4. View the Import Schedule
  5. Click an Import Job and click the Delete button
  6. Observe that the Import Job still exists

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

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Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , LOD-ANA-BR , SAP Analytics Cloud - Digital Boardroom , LOD-ANA-PL , SAP Analytics Cloud – Planning (BOC) , LOD-ANA-PR , SAP Analytics Cloud – Predictive (BOC) , Problem

Product

SAP Analytics Cloud 1.0