SAP Knowledge Base Article - Public

2796156 - Error: "The network connection has been lost. Check your connection and try logging on again" occurs when opening story on Mobile App

Symptom

  • Error: "The network connection has been lost. Check your connection and try logging on again" occurs when opening story on Mobile App
  • No problem when opening the story on desktop 

Environment

  • SAP Analytics Cloud 2019.8.6

Reproducing the Issue

  1. Logon SAC Mobile App.
  2. Open a story.

Cause

This issue is currently under investigation by Development.

Resolution

 This issue is currently under investigation by Development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

The network connection has been lost. Check your connection and try logging on again, session ended, Mobile, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, logon, login, home, load, hang, pending, Application Error, Script error , KBA , LOD-ANA-APP-IOS , SAP Analytics Cloud Mobile app - iOS , Problem

Product

SAP Analytics Cloud 1.0