SAP Knowledge Base Article - Public

2794874 - Cannot delete Single User from a Team in SAP Analytics Cloud (SAC) & SAP Digital Boardroom

Symptom

Cannot delete Single User from a Team in SAP Analytics Cloud

  • When there is a Single User remaining in a Team, the entity cannot be deleted, the user will always remain. 

Environment

  • SAP Analytics Cloud 2019.9.3

Reproducing the Issue

  1. Login to SAP Analytics Cloud
  2. Menu - Security - Teams
  3. Go to Team user wishes to Edit
  4. Open Team to see Users
  5. Select User for Deletion
  6. Delete User
  7. Save Changes
  8. Observe that User is not deleted

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-BR , Digital Boardroom (DiBo) , LOD-ANA-PL , Planning Functionality, Planning Models , LOD-ANA-PR , Predictive Scenarios, Smart Predict , Problem

Product

SAP Analytics Cloud 1.0