SAP Knowledge Base Article - Public

2789807 - User cannot delete some connection that user owns in SAP Analytics Cloud (SAC)

Symptom

User cannot delete some connection that user owns in SAP Analytics Cloud (SAC).

Environment

  • SAP Analytics Cloud 2019.8.6

Reproducing the Issue

  1. Log on customer SAC tenant with specific user.
  2. Move to Connection.
  3. Select the problematic connection and click Delete Connection button.
  4. No error being prompted and connection is not deleted.
  5. By Chrome DevTools HTTP 500 error being found.
  6. Also following error messages being found in Chrome DevTools as well.
    1. Error deleting connection from DA: fullName is null -  
    2. Error attempting to delete some connections  - fullName is null 
  7. Confirmed the user has the right to delete connection in role settings.

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics, connection, connections, connect , KBA , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , LOD-ANA-BR , SAP Analytics Cloud - Digital Boardroom , LOD-ANA-PL , SAP Analytics Cloud – Planning (BOC) , LOD-ANA-PR , SAP Analytics Cloud – Predictive (BOC) , Problem

Product

SAP Analytics Cloud 1.0