SAP Knowledge Base Article - Public

2787575 - How To Remove The Branding Template For An E-mail Channel

Symptom

You want to remove the branding template from an e-mail channel but there is no remove button or checkbox.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the Service and Social tab.
  3. Go to E-mail Addresses under the Communication Channels header.
  4. Highlight the relevant e-mail and click Edit.

There is no option to remove the template.

Cause

This is the expected system behavior.

Resolution

  1. Remove the text from the template box.
  2. Then click Save and Close.
  3. The template name will be removed once you refresh the page.

Keywords

Branding, Template, Remove, E-mail Channel, , KBA , AP-RC-UIF-ACC , UI Runtime Accessibility Issues , How To

Product

SAP Cloud for Customer add-ins all versions