SAP Knowledge Base Article - Public

2784351 - Fields In Basic Search for Accounts

Symptom

You want to search Accounts with e-mail address in the basic search.

Environment

SAP Cloud for Customer.

Reproducing the Issue

  1. Go to Customers work center.
  2. Go to Accounts view.
  3. In the basic search box search with the e-mail address example@example.com (this is a valid e-mail address for an existing Account).

    The system does not displays any results even though an Account with e-mail example@example.com exists.

Cause

You have not added e-mail address as a search field for basic search in Accounts.

Resolution

To add the required field to the basic search follow the below mentioned steps:

  1. Go to Customers workcenter.
  2. Go to Accounts view.
  3. Click on Adapt and select Edit Master Layout.
  4. Hover over the list and select 'Modify Basic Search'.
  5. Here you will be able to see the list of fields that can be added to the basic search.
  6. Check the Select column for the field which you want to add.

 basic search.png

Note - Make sure that the field you want to add is added in Advanced search as well , else you will not be able to add the field to basic search.The extension fields are added by default and no changes could be made to these.

Keywords

basic search , accounts , e-mail , fields , KBA , LOD-CRM-ACC , Account , Problem

Product

SAP C4C ADDINS 1905 ; SAP Cloud for Customer add-ins 1902

Attachments

basic search.png