SAP Knowledge Base Article - Public

2781654 - "We were not able to verify your account. Check your login credential and try again" error message after clicking Check Verification in Step 4 in SAP Analytics Cloud (SAC).

Symptom

  • Update mapping in existing metadata file in SAML Service Provider.
  • In 'Step 4: Verify your account with the identity provider' in SAP Analytics Cloud (SAC), after clicking "Check Verification", error message: "We were not able to verify your account. Check your login credential and try again" appears.

Environment

 SAP Analytics Cloud 2019.07

Reproducing the Issue

  1. Make some mapping changes to existing metadata file in SAML Service Provider.
  2. Verify account in SAC.
  3. Notice error: "We were not able to verify your account. Check your login credential and try again."

Cause

This behaviour is currently under investigation by Development.

Resolution

This behaviour is currently under investigation by Development. Once an update becomes available this KBA will be updated.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, EPM-ODS, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , LOD-ANA-PR , SAP Analytics Cloud – Predictive (BOC) , LOD-ANA-BR , SAP Analytics Cloud - Digital Boardroom , LOD-ANA-PL , SAP Analytics Cloud – Planning (BOC) , Problem

Product

SAP Analytics Cloud 1.0