SAP Knowledge Base Article - Public

2781363 - Japanese cannot be typed correctly in Search textbox on SAC

Symptom

  • Japanese cannot be typed correctly in Search textbox on SAC 

Environment

  • SAP Analytics Cloud 2019.2.11
  • SAP Analytics Cloud 2019.8.0

Reproducing the Issue

  1. Logon SAC.
  2. Go to Main menu > Browser > Files.
  3. Type Japanese "は" in Search textbox, find it shows "hあ" . the same problem also occurs when typing other Japanese such as "ゴミ", "お気に入り" etc..

Cause

This issue is currently under investigation by Development.

Resolution

This issue is currently under investigation by Development.

See Also

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Keywords

Japanese, typed, Search textbox, SAC, Cloud for Analytics, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJcloud, BOCloud., SAC, SAP AC, Cloud-Analytics, CloudAnalytics, SAPCloudAnalytics , KBA , LOD-ANA-BI , SAP Analytics Cloud - Business Intelligence (BOC) , Problem

Product

SAP Analytics Cloud 1.0