SAP Knowledge Base Article - Public

2780758 - Problem (Issue) - Advanced Reports Stuck in Awaiting Status or Being Cancelled - Onboarding [Import and Export]

Symptom

  • SAP SuccessFactors Onboarding Report Progress Latency
  • 30 minutes or more have passed and Advanced Report stuck at Awaiting status

Environment

SAP SuccessFactors Onboarding  1.0

Cause

There are multiple causes on why a generated Advanced Report is not moving to Completed Status.

Resolution

For Live Customer(s), Implementation Partner(s) and Consultant(s)

Before engaging with SAP SuccessFactors Cloud Product Support, please try to generate a report with only 3 keys and filter to export small group of data. If report still stuck in awaiting status for about 10 minutes or more and it still won't work, try contacting support below.

Contact SAP SuccessFactors Cloud Product Support

Please reach out to SAP SuccessFactors Cloud Product Support in SAP One Support Launchpad via SAP Expert Chat or Support Incident. In addition, follow the template when creating an incident and provide the needed information below.

  • Subject: KBA 2780758 - Advanced Reports Stuck in In Progress Status
  • Component: LOD-SF-OBD-REP

Problem Description:

  1. BizX Company ID 
    • [Insert affected instance]
  1. Affected User
    • [Insert affected Username]
    • [Insert screenshot of the issue]
  1. Permission to run an Advanced Report to Replicate by Support
    • [Insert approval]
    • [Insert Steps to Reproduce Report]
  1. Username for Support Access (Read the agreement below)
    • [Insert Username]
  • May we have your approval for accessing your system environment to continue request? (Reply with your confirmation and username to access, refer to KBA listed below)
  • With your approval, accessing your system environment you agree for the actions we will take below.
    1. Review the data of affected users and compare it to those users who are working as expected.
    2. Capture screenshots/record screen clips of the issue.
    3. Analyze your system configuration
  • To know how to grant support access to SAP Cloud Product Support, please read the full article on 'How to Grant Support Access to SuccessFactors Support Staff' by clicking the reference KBA 2088892.

 

For SAP SuccessFactors Cloud Product Support

Please use the instruction manual on how to proceed, in the internal note

See Also

Help the Knowledge Base Community

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  • Have a concern with this KBA or found dead links? Please reach out to SAP SuccessFactors Cloud Product Support in SAP One Support Launchpad via SAP Expert Chat or Support Incident and we are ready to assist you. Kindly provide the following information.
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Keywords

SAP, SuccessFactors, Onboarding, Export, Report, Advanced Report, Reports, Awaiting, Stuck, 0%, Minutes Have Passed, Cancelled, Job, Server , KBA , LOD-SF-OBD-REP , Reporting & Analytics, Data Imports & Exports , Problem

Product

SAP SuccessFactors Onboarding all versions