SAP Knowledge Base Article - Public

2777650 - Notifications are not Cleared Up in Cloud for Customer Outlook Client Side Add-In

Symptom

You are dismissing your notifications in your SAP Cloud for Customer tenant, but in the Outlook client side add-in the dismissed notifications still show.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Log in your tenant.
  2. Open notifications.
  3. Click on bin icon to dismiss the notification.
  4. Open Outlook.
  5. Click on Show Side Pane on the client side add-in.
  6. Click on notifications.

Cause

The service used to query the notification information into Outlook does not allow to restrict the data based on what has been dismissed inside Cloud for Customer.

Resolution

This is the standard behavior of the system.

If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.

You can find more details about the services offered by Cloud Service Center . You can contact Cloud Service Center as follows:

  1. If you are a partner: please use cloudsolutionpartner@sap.com or the Partnerfinder
  2. If you are a customer: please use the little blue box “Contact Us” shown on the very right hand side of SAP Application Development site , choose “Contact Us”, choose “Services”, choose “SAP Custom Development” and complete the page.

Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.

An alternative option may be to check the SAP Customer Influencer Site to submit an idea.

Keywords

Notifications; Cloud for Customer; Client side; Outlook; , KBA , LOD-CRM-GW-OUT , Outlook , How To

Product

SAP Cloud for Customer add-ins 1902