SAP Knowledge Base Article - Public

2777198 - Source Field Is Read Only in Detailed ViewTicket Creation

Symptom

When creating a ticket via the Detailed View, it's not possible to edit the Source field.

Environment

SAP Cloud for Customer

Reproducing the Issue

Pre-requisite:

  1. Go to the Administrator work center.
  2. Go to the Service and Social view.
  3. Click in Ticket Configuration.
  4. Check option "Create tickets in detail view".

Now, you want to create a new ticket, by following steps:

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Click in New.
  4. New ticket creation window is opened, but field Source is read only.

Cause

Field Source is not yet enabled for the Detailed View.

Resolution

This is the expected behavior. The functionality to edit the Source field when creating a ticket in the Detailed View is planned to be included, however at this point in time, we are not in a position to provide more accurate information on date and/or timelines for this.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions